Readme

Collapse
No announcement yet.

Took the Gisser to the track ..could have gone better...

Collapse
X

Took the Gisser to the track ..could have gone better...

Collapse
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Took the Gisser to the track ..could have gone better...

    Well i finally made it to the track with my gs-r ...all i have done is a AEM sri and i was running on 195/60/14 azenis on Hx wheels with 15psi ...all my other runs were horrible so im not going to post them ...but they were basically just practice to find what rpm is best to launch at ...which i find was preload at 71-73 hundred and feather it ...my best run was ...

    R/T... .642
    60'... 2.363
    330... 6.646
    1/8... 10.212
    mph... 69.20
    1000... 13.305
    1/4... 15.936
    mph... 84.92


    i was still disapointed but now that i know where to launch at with the gs-r ill be able to drop my 60' times im hopeing i can pull a 2.0-2.1 my next time at the track and get a nice mid 15 sec pass ...today was basically a trial and error day for me ...i got a few more days till all the track shutdown around here and then next summer ill prob have a nice i/h/e clutch flywheel and itr cams possibly and maybe if funds allows it an oem itr rebuild ...but that mite have to wait... im still in the process of building another motor for my Rs ...

    next time i mite try try 15" bfg gforces on 15" civic steelies and see how i run ...sorry for my little rant ...ill keep you guys posted on my future runs...

    #2
    bump ...guess everyone is as bumed as me lol ...

    Comment


      #3
      no those aren't that bad the first time i took my gisser to the track i was running 16's and 17's. but it was humid as hell.

      Comment


        #4
        Yea I just got back from the track for the first time this weekend. My best time was 15.770, all my 60' times sucked cause it was cold out, so no traction. I either spun all throug first or bogged the crap out of it. First time, not I need to learn how to launch my car. There is always next time. Another thing was my trap speed was always at 89.9-90.5 so i should be in the low 15s for high 14's right, cause my buddie ran a 14.9 with a trap speed of 91.1

        Comment


          #5
          what work do you have done ...or does your friend have done? ...yea i want a 15.5 or better ...i know if i can get a better 60" i can def. do it ...i think with the bfg's i can hit a 2.0 60" ...when i do my clutch and flywheel i think i might add a jdm final a itr LSD ...i tried warming up the tires but only had one wheels going lol so i said forget that ...and made me want a LSD lol ...
          but thanks for the replies guys ...that made me feel a better knowing i wasnt the only one lol ...i figured it would be just like my Rs but it was def. different ...

          keep the replies coming guys ...

          Comment


            #6
            Take video!

            Comment


              #7
              i want to borrow my friends camera and mount next time i go and ill take some vids ...i dont got a good video camera now i got a old one that uses those little tapes right now i have my girl use to tape my runs ...im looking into getting a new one soon ...but ill have some stuff for you guys soon ...

              Comment


                #8
                not great times, but not bad

                did you get many runs in... practice make a big difference

                you probbaly need to rev the crap out of a gsr off the line

                Comment


                  #9
                  there were alot of other cars there so i only got 4 runs including the 15.9 ...i think between 7-75 is best and i can def get alot better ...the next time i for i know ill run better ...i would have had better times but my friend that came for the ride with me to the track had to go somewhere so i wasnt able to stay for the whole time ...or i would have had at least another 5 runs ...i think my next time ill hit a 15.5 or better ...ill keep you guys posted though ...thanks for your replies ...

                  Comment


                    #10
                    well i went to the track again today and i did better but still think i can do better ...i also kicked myself in the butt becuase i put gas in a filled it to a half tank when i should have put in only a 1/4 tank or less and my 60' s still arent up to par ...well here goes my times in order ...

                    R/T ... .528
                    60' ... 2.606
                    330 ... 6.792
                    1/8 ... 10.311
                    MPH ...69.41
                    1000 ... 13.352
                    1/4 ... 15.966
                    MPH ... 85.68

                    R/T ... .654
                    60' ... 2.412 (best 60')
                    330 ... 6.621
                    1/8 ... 10.135
                    MPH ... 70.30
                    1000 ... 13.179
                    1/4 ... 15.773
                    MPH ... 86.10

                    R/T ... .668
                    60' ... 2.512
                    330 ... 6.628
                    1/8 ... 10.110
                    MPH ... 71.11
                    1000 ... 13.112
                    1/4 ... 15.683 (best run)
                    MPH ... 86.26

                    R/T ... .560
                    60' ... 2.613
                    330 ... 6.792
                    1/8 ... 10.284
                    MPH ... 70.18
                    1000 ... 13.306
                    1/4 ... 15.971 (mised 4th i dont know how but i did lol )
                    MPH ... 84.47

                    Ok here is what is getting me ...my best run last week was a 15.9 with a 2.3 60' like i said in the 1st post ...now with slower 60's i was hittting a 15.9 ...and then my best run i had a slower 60' and my best 60' i had a slower 1/4mi time lol its confusing but its bugging me out ...and i was pissed i couldnt get a 2.3 60' like i had last time and even more pissed that i couldnt get the 60' between 2.0-2.2 and get 15.3-15.5 1/4mi time ...if anyone can make sense of this please post ...

                    oh well i did better than last time and i had fun ...there is always next season and ill have my suspension on and a few more goodies ...

                    Comment


                      #11
                      damn those 60's are slow. When I go to the strip I put it somewhere between 3 and 4k then I dump the clutch, half throttle til ~5k. Tires spin a little but I get 2.1-2.2 60's consistantly on azenis. my car is prolly quite a bit lighter, though. Maybe you are spending too much time trying to feather the clutch when you should be moving. its ok to spin a little.

                      Ben

                      Comment


                        #12
                        yea i know they are lol ...yea i think off the line i have to give it some more gas and try to get the wheels to spin more ...ill have to remember that for next season ...but its weird how i ran fast 1/4mi times with slower 60's ...if i would have pulled the 60's i wanted i would have definatly ran a low 15 sec run ...

                        Comment


                          #13
                          Originally posted by JDM2ndgen
                          yea i know they are lol ...yea i think off the line i have to give it some more gas and try to get the wheels to spin more ...ill have to remember that for next season ...but its weird how i ran fast 1/4mi times with slower 60's ...if i would have pulled the 60's i wanted i would have definatly ran a low 15 sec run ...
                          I used to dump the clutch, then I tried reving to 3500 and feathering it out... and I got much better 60ft times

                          my overall times didn't improve, but it wasn't the best day... if you have lower 60ft you have to get lower 1/4

                          Comment


                            #14
                            Not bad times. I ran my car a few years back when it had 91,000 miles AEM SRI and Thermal Cat-Back. It was around 70-80 degrees as well. My times were:

                            60':2.43
                            1/4:15.45 @89.74

                            60":2.51
                            1/4:15.48 @ 90.12

                            60":2.41
                            1/4:15.52 @ 89.80

                            those are the three I can remember and they were my best three. My worst was [email protected] but my 60' was 2.85 on that run. All these runs were made on stock 195/60-14 Kelly tires at around 25-28psi. By the way my car is a 92GSR #1716

                            Comment


                              #15
                              I just realized, my 1/8 speeds were only about .5-1.0mph faster then yours but my 1/4mph speeds were 3-5mph faster. Maybe you can try holding it in 3rd gear a little longer. I typically dont shift till the stock tach says 8200, maybe even a hair more.

                              Comment


                                #16
                                Originally posted by KillerB17
                                I just realized, my 1/8 speeds were only about .5-1.0mph faster then yours but my 1/4mph speeds were 3-5mph faster. Maybe you can try holding it in 3rd gear a little longer. I typically dont shift till the stock tach says 8200, maybe even a hair more.
                                cool thanks for the info ...ill remember that for next season ...

                                Comment


                                  #17
                                  i only run 1/8 mile in my bone stock ls with 181000 miles on it and my best 60ft is a 2.15 and my best 1/8 is a 9.89 @ 69 mph,im sure with more practice youll get it down...

                                  Comment


                                    #18
                                    The more you practice the more you learn that the first 60' is as important as the next 1260'. I learned this by racing LS's and finding myself in a car length hole from the start that takes me till the top of 2nd to get out of. Also launching in an LS from my own personal experience is much easier then a GSR. It seems in the GSR im either spinning or not bogging where the LS is less prone to bog.

                                    Comment


                                      #19
                                      Originally posted by KillerB17
                                      The more you practice the more you learn that the first 60' is as important as the next 1260'. I learned this by racing LS's and finding myself in a car length hole from the start that takes me till the top of 2nd to get out of. Also launching in an LS from my own personal experience is much easier then a GSR. It seems in the GSR im either spinning or not bogging where the LS is less prone to bog.

                                      GSR has a narrower power band, so yea.. they should be harder to drive properly
                                      the b20 never has problems with bogging, I'm sure I could drop the clutch at 1500RPM and it would still pull

                                      Comment


                                        #20
                                        Originally posted by KillerB17
                                        The more you practice the more you learn that the first 60' is as important as the next 1260'. I learned this by racing LS's and finding myself in a car length hole from the start that takes me till the top of 2nd to get out of. Also launching in an LS from my own personal experience is much easier then a GSR. It seems in the GSR im either spinning or not bogging where the LS is less prone to bog.
                                        yea you see im used to my Ls and im still getting used to the Gs-r ...i never had a problem lauching with my Ls ...but now thats the project DA ...my next few trips to the track ill get it all figured out and ill get those 60's down ...thanks for the comments guys ...keep them coming ...

                                        Comment


                                          #21
                                          Man, those 60's are rough. The first time I drag raced the 'teg I get about the same(2.4s), but that was on snow tires. In my experience, dropping pressure to 15psi in a radial tire doesn't help much. But what do I know, I'm having trouble getting the stang to run sub 2.0s on slicks.

                                          Mind you I've only been out once on the slicks..

                                          Comment


                                            #22
                                            yea i know ...im still tring to get work on my launch ...next season ill have it all worked out and ill drop those 60's ...and ill be picking up a pair of slicks mostly for my project but im going to give them a shot on the Gs-R...

                                            Comment

                                            Working...
                                            X