Readme

Collapse
No announcement yet.

Odd noise from my front end

Collapse
X

Odd noise from my front end

Collapse
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Odd noise from my front end

    Well it sounds like this noise is comming from my front end, its like a pffwpp pfwpp pffwpp. And the noise is pulsing with the speed of the car. Not the revving of the motor. Also it seems to only start after like 20mph. I cant figure out what it is since i have replaced both front lower ball joints, tie rods, bearings, rotors, axles brakes and calipars. I have heard this noise for a while but pretty faint, but just this past week its gotten real loud. Also the car handles fine. The wheel doesnt seem to hop or anything.
    Oh by the way its a 93 teg ls.
    If you have any ideas pleaase post em.

    #2
    Can you hear exactly where the noise is coming from? It might just be your speedometer cable, it would pulse more when you speed up and only start at 20 ish (depending on whatever factor).

    Comment


      #3
      Its a lil loud for that i think. Like I said it used to be a faint moise but this past week it got loud. It sounds as if something in my wheel but ive changed everything there except my hub assembly. I was thinking possibly the piece that holds your wheel studs that is pressed into the hub might be warped?????? Not even sure what its called to order it.

      Comment


        #4
        i'm getting weird noise as well. I think it might just be from my tires though. One of them has uneven wear (kind of a flat spot). The noise comes when my car is in motion. What happens when you take your car up to higher speeds? When i go to 130kmph my car starts to shake. I need an alignment.

        Comment


          #5
          mine handles fine but the noise only starts after about 20mph. But it IS loud... Im trying to make that point clear. Not a FAINT noise. Think it might me a bearing in my tranny.

          Comment

          Working...
          X