Readme

Collapse
No announcement yet.

weird shutter problem

Collapse
X

weird shutter problem

Collapse
 
  • Filter
  • Time
  • Show
Clear All
new posts

    weird shutter problem

    So I have a realy weird problem going on with my teg. Now the car never does this when the car is cold or like has sat for a few hours. But once the car is run and left sit a few min or even an hour or two the car shutters when u take ur foot off the throttle. Its as if u have a split second fuel cut and opening it up and beating on doesnt seem to cure it. Im really lost on this one. This has been a sympton for awhile now and I think its either a fuel injector problem and or something electrical. IM just looking for some ideas bc I am lost and the service manual doesnt really have much on diagnosing these sorts of problems. any help is apprecaited

    #2
    Have you checked your TPS (throttle position sensor)? You say it shutters like it has a fuel cut when you let off the throttle... That would be correct, it should fuel cut when you let off the throttle. I'm wondering if maybe you are getting varying voltage on your TPS. That could cause your fuel cut to kick in and out causing a shutter. Also, if your TPS is telling your ECU that you are still at say 10% throttle, it wouldn't go into fuel cut like it should causing a rich tip out condition and shuttering. Maybe someone else will chime in on this, just an idea. Is this a stock ECU, or chipped?

    Comment


      #3
      stock ecu, was swaped to a 93 LS 5spd ecu when I did my conversion. Maybe I hsould have noted that this all began after doing a 5spd conversion AND changing the IM to a 5spd NON-Egr Version. See i thought it might be a TPS problem to
      I didnt test it though
      i guess I should. Im wondering if the port where the tps comes through might be getting glogged or something.

      Comment


        #4
        I think you're thinking of the IACV (Intake Air Control Valve). The TPS is on the throttle body, opposite the side the throttle cable is on. It measures how far open or closed the throttle plate is in the throttle body. I think it should be around .5v closed and 4.5v at WOT.

        Comment


          #5
          I did mean my TPS, my Iidle air was being a bit weird but last night i took some stuff apart and cleaned some things more and used a small amount of hondabond to get abetter seal and replaced all my vaccum hose. what a difference, car runs so much better and is so far not doing the shuttering anymore. Its nuts bc the car was fine before the IM swap. I think taking those parts apart after 15 years makes it all get mad, lol. O well, thanks anyway

          Comment


            #6
            Glad you got it fixed.

            Comment

            Working...
            X