Readme

Collapse
No announcement yet.

Feels like something is hitting my firewall

Collapse
X

Feels like something is hitting my firewall

Collapse
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Feels like something is hitting my firewall

    So now whenever I accelerate I can feel a repetitive thud. Almost feels like a knock.. It feel like something is wrapped around the axle and is smacking the firewall on it's way around.
    Either way, I've checked a few things. But so far it only does this whenever I'm accelerating. I can rev the motor or press in the clutch once i'm moving and it stops. I know it isn't the axle shafts(they are both brand new, not even 3 days old). I'm baffled, I can't figure it out.

    The bumping accelerates as I accelerate.
    bigblue06
    Inactive Member
    Last edited by bigblue06; 27 Aug 2009, 23:54:35.

    #2
    Your rear motor mount is shot... replace it.

    Comment


      #3
      Yup, my hunch is it's the motor mount as well. Good luck on fixing that, cause it's a bitch to change.

      Comment


        #4
        its your rear motor mount, its fairly difficult to replace, but very do-able.lol. you might have to drop the steering rack down a little by unloosening the bolts.

        Comment


          #5
          OP.. how come you're not replying? Are you scuuuured?

          Comment


            #6
            My bad guys I was out of town. I'll check the motor mount. I had a few ppl try and tell me it was the bearings on the shaft between the drivers side axle shaft and trans. Any thoughts?

            Comment

            Working...
            X