Readme

Collapse
No announcement yet.

another idle problem!...

Collapse
X

another idle problem!...

Collapse
 
  • Filter
  • Time
  • Show
Clear All
new posts

    another idle problem!...

    hey pep's i need some of ur guys help here.
    i dont really know whats wrong with my car now, wen my car gets into normal temperature and step in the gas my idle goes all the way down and sometimes it just turn off....im tired of this $h1t cause wen im driving and i get into a red light it turn off...i already try cleaning and adjusting the Fast Idle thermal Valve and also the Idle Air Control Valve any help please.

    #2
    have you jump the service connetor, unpluged the IACV and seen what the car is tring to Idle at?

    Comment


      #3
      Originally posted by BLKACK1 View Post
      have you jump the service connetor, unpluged the IACV and seen what the car is tring to Idle at?
      how do i jump the sevice connector?....yea i did unpluged it and the car turn off...

      Comment


        #4
        its the same connector you jump to trouble shoot check engine lights. serch for that and it should point you in the right direction as to exatly where it is and what it looks like.

        from the sounds of it, if you unpluged your IACV and it stalls. Ill bet you idle is just set to low.

        Comment


          #5
          did you check this thread?...Helped me.

          http://www.g2ic.com/forums/showthrea...t=roaming+idle

          Comment


            #6
            you might want to check your radiator for cold and hot spots. if your radiator is some what plugged up it will cause idle issues.

            Comment


              #7
              2 year old thread...

              Comment

              Working...
              X