Readme

Collapse
No announcement yet.

Quiet popping sound from engine after rebuild

Collapse
X

Quiet popping sound from engine after rebuild

Collapse
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Quiet popping sound from engine after rebuild

    I can hear this slight hollow sounding popping sound coming for somewhere in the engine after i replaced the headgasket. It's pretty random, about every 3 - 5 seconds.Timing is on, Injector wiring is correct.I can't figure out what the hell it is. ( i hope it's not a valve contacting a piston(Not sure what that would sound like, but i would think it would be more louder and consistent)

    #2
    anybody? I'm afraid to start it up until i diagnose the problem. PLEASE HELP

    Comment


      #3
      if you didnt change cams or pistons since you replaced the gasket, it's unlikely you have p2v contact. did your belt skip a tooth or anything?

      Comment


        #4
        i'm going to check that tonight,but i had it all lined up and i even made sure that the timing belt tensioner had been tensioned properly(rotated the crank about three teeth and retightened the tensioner).But ya never know .I'll check the timing again.

        Comment


          #5
          nope timing is dead on. Could it be my vaccume hoses? cuz i do have alot of them detatched, But what would cause the poping sound?

          Comment


            #6
            Originally posted by Rico View Post
            nope timing is dead on. Could it be my vaccume hoses? cuz i do have alot of them detatched, But what would cause the poping sound?
            Could be air going in/out of the hose making that sound. Try connecting all the vacuum hoses back and see if you can still hear the popping sound.

            Comment


              #7
              OMG! not good

              So i pulled the brand new spark plugs i just installed after the rebuild.Three of em are carbed up pretty good already!!!! i only idled maybe for max about 10 mins total.BUT WHAT REALLY WORRIES ME,is that the spark plug in cyl 3 is still lookin brand spankin new!!!
              I heard that that means that either it is not firing(But then it would smell like gas ) OR There's waterr getin in the cyl and cleaning the plug?
              How do i check to see what's goin on there?

              Comment


                #8
                being that you just replaced the head gasket something might not have went right.....not dissing your mechanical skills........but i would check compressionin all 4 and a leak down check.

                sounding a little like my DA i just bought the owner before had replaced the head gasket recently and yet when i got it the gasket had blown in cyl 3 already and was also clean like you mentioned........ended up being the head gasket was installed upside down

                just an idea, hope for the better for ya

                Comment


                  #9
                  i'm gonna pull the head tommorow.You're probably right.I didn't even check, i just kinda slapped it on the block and torqued the head on, wasn't really paying attention to this "up" word that is supposed to be marked on the gasket

                  Comment

                  Working...
                  X