Readme

Collapse
No announcement yet.

help searched!. car smoking bad

Collapse
X

help searched!. car smoking bad

Collapse
 
  • Filter
  • Time
  • Show
Clear All
new posts

    help searched!. car smoking bad

    okay just to make it short, its a 96LS motor. just did a leak down and compression test. test came out good 95% but why am i still burning gray smoke from my exhaust. motor is stock only bolt on parts, have headers straight pipe and muffler. motor is burning oil. any suggestions and help appreciated. thanks g2ic!!!

    #2
    grayish-blackish smoke is fuel.

    blueish smoke is oil.

    white smoke is water.


    your problem seems to be fuel related.

    Comment


      #3
      IF its oil though, its like my situation my compression test came out good but yet i burn alot of oil. could be oil control rings that are bad but the top 2 compression rings are still good. that's a possibility IF it ends up being oil and not fuel

      Comment


        #4
        ^^thanks for the help guys. but yea idk wat it could be?. i know that im running no cat and the fumes that i smell is gas so does that mean im running rich?. but y so much smoke. i would have to add bout a quart of oil say every month. c'mon guys anything else it could be?... thanks.

        Comment


          #5
          if you're running way rich you're also consuming oil... i would attend the fuel situation before it f-up your oil rings.

          Comment


            #6
            so to help him out what are causes for a fuel injected car running rich?

            bad O2?
            could an injector be sticking?

            Comment


              #7
              ^^ never thought about that?. good question... by the way, does it make any difference if the o2 sensor is from a civic and not from an integra. the motor is a b18b. thanks guys.

              Comment


                #8
                bumpity bump

                wanna hear more about causes for being rich

                Comment


                  #9
                  check pcv, egr and spark plugs. running no cat would blow smoke.

                  so you have an obd 2 motor into an obd 1. sure the swap was done right?

                  http://g2ic.com/forums/showthread.ph...ht=black+smoke

                  http://g2ic.com/forums/showthread.ph...ht=black+smoke
                  Last edited by TegFan; 09 Aug 2009, 01:42:21.

                  Comment

                  Working...
                  X