Readme

Collapse
No announcement yet.

trans stuck in S3?

Collapse
X

trans stuck in S3?

Collapse
 
  • Filter
  • Time
  • Show
Clear All
new posts

    trans stuck in S3?

    whats up guys. a buddy of mine has a '92 and has been callin me about a problem lately. he said when he parks his car and puts it in park the S3 light blinks on the dash and then it wont start back up but he can move the shifter to park. he says if he keeps messing with it it'll eventually start but i dont know what hes doing to get it running.

    the only da's i've had have been 5 speed and he hasnt dropped the car off yet so i havent really had a chance to look into it, just thought i'd check in here and see if anyone has ran into this problem or any suggestions on what to try? thanks for any help

    #2
    I feel his pain does it allow him to take the key out of the ignition and it could also be showing you trouble codes the s3 like is kinda like a check engine light but for the trannie. There is a box underneath the dash on driver side with a little window that you can see a led through when the s3 light blinks.try to get the amount of blinks from thatand post the results up.

    Comment


      #3
      i think he said he can still get the key out but im gonna go find out for myself after work tomorrow. thanks for the tip on the location of the box, ill post back up what i find out

      Comment


        #4
        ok i didnt get a chance to get over there after work today because it started downpouring but this morning i had him go out and get the tcm codes and he told me 1, 2, 3, 7, 8 i've been searching around this thread

        http://www.g2ic.com/forums/showthrea...1&pp=20&page=5

        and saw the solenoids seem to be a problem as well as the mfr but i dont want to just start putting parts on it and hoping for the best. the key does come out of the ignition fine, before it started acting up he said the trans always shifted fine and after searching a few threads on the mfr i saw almost all said the car would just crank and not start. his car doesnt crank at all, no click at the starter. nothin...any ideas or suggestions on what to check next?

        i was thinking possibly a problem with the neutral safety switch? anyone have a wiring diagram or anything that could help me with testing it? thanks again for any help

        Comment


          #5
          Just an idea but check the grounds just to be safe i will pull the code meanings from my helms ill also try to get a diagram of the neutral saftey switch i will look through my helms and try to post some diagrams and troubleshooting.

          Comment


            #6
            his solenoids are failing, getting stuck when he parks. basically the car doesn't think its in park/neutral so it won't start. has he tried starting in neutral?

            Comment


              #7
              hondattic - thanks alot for the help but i got over there after work today and found the problem. there musta been some miscommunication between me & him b/c the car cranked as soon as i turned the key but no start.

              so i got under the dash to get my hand up on the main relay, turned the key forward and felt nothing so i unplugged it and slid it off the bracket to get a better hold on it. plugged it back in about a minute later and it started right up. after a few starts i got it back to no relay click/no start, and unplugging it and letting it sit didnt help. i popped the cover off and held it in front of my a/c vent in my car for a few and started right up again.

              im gonna try to locate one thru our parts place tomorrow, if not ill do the solder trick so he can at least drive around til it comes in. thanks again for the help

              Comment


                #8
                no prob

                Comment


                  #9
                  LittleKev,

                  This might help with the MFR

                  http://g2ic.com/forums/showthread.php?t=55129

                  Comment

                  Working...
                  X