Readme

Collapse
No announcement yet.

Tranny mount: where to get one

Collapse
X

Tranny mount: where to get one

Collapse
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Tranny mount: where to get one

    I've tried Kragen with no luck, Autozone wants $150 and its special order, and Napa's doesn't look like it ! Where else can I try ? I think this has a huge part in why my car shakes at around 50-55 mph(steering wheel shakes first then quits at 60mph but the vibration is still there and it feels like something is jumping around). I've changed both axles already and I have spare for the passenger side where it eels like all the shaking is taking place.

    #2
    Have you checked the balance on your wheels. Typically a vibration like you are describing is not a motor mount problem. A motor mount problem should correlate to engine speed. Your problem sounds like it correlates to speed of the car, and thus speed of your wheels/axles.

    As for a mount. Your local Acura dealer should be able to help you out. I wouldn't recommend buying any parts like that from a local autoparts store, that stuff is sub-par.

    Comment


      #3
      I already balanced the wheels with no change. I'm replacing the the whole wheel hubs this weekend. Maybe I got one of those crappy reman axles ! What else is left ? The rack & pinion ! I swapped out some struts too(some I had laying around not new).

      Comment


        #4
        Originally posted by Daz View Post
        I already balanced the wheels with no change. I'm replacing the the whole wheel hubs this weekend. Maybe I got one of those crappy reman axles ! What else is left ? The rack & pinion ! I swapped out some struts too(some I had laying around not new).
        well just cuz ur wheels are balanced doesn't mean they were done right. where did u have it balanced at? maybe u have runout? have u tried rotating ur wheels?

        the motor mounts won't cause ur issues, neither will the rack n pinion, neither will the struts. start with wheels/rims first, and rotate them. if u still have the issue i say u take it back and have them rebalance them and use the balancing machines that put a load on them, not just some bubble balancing machines. also have them check for runout.

        if that doesn't solve it definitely check ur axles. it can only lie in those things mentioned. and if u did get ur axles from autozone or kragen u should smack urself cuz u know them axles are crap if u've done ANY READING here on g2ic. cuz those axles are a POS.

        Comment


          #5
          I got them balanced at the base I work at. They did use that machine you mentioned and they threw it back on the machine to ake sure it was balanced correctly. I did buy one from Kragen and i got the other from Napa. The napa has been good so far but the Kragen is the one that is suspected. I do have a spare laying around so I'll throw that on and see what happens. Its a Cardone and I've heard good and bad about them. Its what I've got, unused !

          Comment


            #6
            Originally posted by Daz View Post
            I got them balanced at the base I work at. They did use that machine you mentioned and they threw it back on the machine to ake sure it was balanced correctly. I did buy one from Kragen and i got the other from Napa. The napa has been good so far but the Kragen is the one that is suspected. I do have a spare laying around so I'll throw that on and see what happens. Its a Cardone and I've heard good and bad about them. Its what I've got, unused !
            well if that cardone one eliminates the vibration u are getting then u should be all for it. let us know how it goes.

            Comment


              #7
              Swapped in the Cardone to no avail ! The Cardone kept popping out and I checked the part # and its the right one. I did swap in a known good wheel hub & UCA/Balljoint(the old one was really loose in movement) and it seems to be better just not as bad, but the shaking/vibration is still there. I did notice my driverside hub is no good by shaking it this morning after I got to work. I'll swap it out and get new axles and I'll let you all now what happens.

              I am however seriously thinking of selling this car !

              Comment


                #8
                I got mine from ebay for 50 bucks

                Comment

                Working...
                X