Readme

Collapse
No announcement yet.

shifting issues after swap

Collapse
X

shifting issues after swap

Collapse
 
  • Filter
  • Time
  • Show
Clear All
new posts

    shifting issues after swap

    hey guys, i just swapped in a b20 and another transmission different from my original setup. everything went smooth until i tried to shift into reverse. and if i want to go into first it's in the position of 3rd. where first and 2nd usually is it's dead space.. it won't go up but it will move in the neutral gate. i got it in to reverse once but i had to REALLY reef on the shifter. any suggestions? anyone ran into this problem before? i understand it has to be in the shift linkage because i'm able to get into every gear in the transmission.. i don't believe i bent anything either.. help!

    #2
    glad nobody else was as stupid as i am i figured out the problem.. i ground down the bitch pin to make it flush with the u-joint to punch it out.. because of this, it made it shorter... since i didn't have a replacement pin or equivalent i re-used the one i ground down.. since i didn't tap it in all the way, it wasn't going through to the otherside to ensure the linkage on the transmission was turning fully, therefore not allowing me to get to reverse easily.. lesson learned

    Comment


      #3
      lol. sucks man. i was gonna say that its gotta be ur shift linkage.

      Comment


        #4
        ya it was annoying me.. i even ran to the junkyard and pulled another linkage assembly lol.. when i had the same issue i was right cheesed lol..

        Comment

        Working...
        X