Readme

Collapse
No announcement yet.

need help with finding ecu codes

Collapse
X

need help with finding ecu codes

Collapse
 
  • Filter
  • Time
  • Show
Clear All
new posts

    need help with finding ecu codes

    l screwed up the teg after my dash install. i replaced my old dash for a new one due to it having a hole in the middle from the prev owner.. well i replaced the dash she started up fine and she ran fine, and after hooking everthing up all that was left to do was hook up that pos speedo cable to the cluster. well i got frustrated and pulled too hard on the cable and the clip on the end came off.. like an idiot i left the cable there and put the cluster in. well i started her up and what do you now she starts to bog and idle at 200rpm and stalled i shut her off and smell wires burning so i hopped out and disconnect the battery.. after some thought i figured out it was the speedo cable touching the cluster.. i cut the cable and ordered one throught acura parts online 24.00 shipped.. well i go to start her up and she idles fines again at like 750-800rpm warm.. but when you give it some gas idle drops to 200rpm but it never stalls, she runs ok but eats alot of gas, and the CEL is on.. what i need to know, is there a light on the ecu that i can read to get the codes the ECU is throwing?? i went to honda and they tried to charge me 75.00 for a diagnostic, and autozone but they only have an OBD2 scanner... any help would be appreciated..

    #2
    ok you throw a code when your speedo is unhooked. then to check it you put the key in the AC position and look at the blinking led on the ECU. it is under the glovebox. just pull back the carpet. the codes are in tegtips

    damn this is the first time i had a good anwser. to reset you ECU codes take out a fuse under the hood. this site should tell you somewhere. try tegtips then the forum. its in my helms and haynes. i just dont have them here
    http://www.g2ic.com/tegtips/engine/13.html

    Comment

    Working...
    X