Readme

Collapse
No announcement yet.

Transmission problem...i think...

Collapse
X

Transmission problem...i think...

Collapse
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Transmission problem...i think...

    I need a lot of power to to get into gear and at times it won't even get into gear. I have a short shifter for 4 yrs and this has never happened before. My gears would also grind sometimes when I go into gear and yes I do know how to drive stick. What can be the problem. Is it my transmission oil? My clutch? My cluth is ACT. Any input would be nice.

    #2
    How is your input shaft bearing? I have been told that when tht bearing gets really bad it will be hard to shift the trans.

    Comment


      #3
      having a similar problem with my summer teg... stored her for the winter yesterday so I can't really check anything on it, let's just hope you're not right...

      Comment


        #4
        hey Answer, livin in Quebec too, where exactly ?
        i've already tinked about grouping people for meeting around here, you interested ?
        tons of G2s here, let me know
        maybe we've already met, if you're in qc city

        Comment


          #5
          Hey!

          I'm in Trois-Rivieres! Another meet could be nice! We had one in 2003! Let me know if you get something going on! We had like 15 cars back in 2003, let's get more!!!

          Comment


            #6
            Throwout bearing is shot... replace it. Go ahead and throw a new clutch in too if there's any signifigant wear, since the tranny has to come out anyway.

            Comment


              #7


              as long as it's not IN the tranny...

              Comment


                #8
                my tranny is only 1yr old. it should be still okay

                Comment


                  #9
                  i also noticed this situation only happens when i've been driving for atleast 30mins or when i shift alot(in traffic).

                  Comment


                    #10
                    Originally posted by cr-vtec
                    my tranny is only 1yr old. it should be still okay
                    As far as I know, Throwout bearing is in the clutch... not the tranny

                    Comment


                      #11
                      lol...sorry, i meant clutch(1yr)

                      Comment


                        #12
                        Input shaft bearing is inside the tranny case. Not part of your normal clutch job.

                        Comment


                          #13
                          Ok, so it's the input shaft bearing or the throwout bearing?? Wouldn't the throwout bearing make some noise when it gets old? Had this happen on my previous car.

                          And in my case, it's mostly when the car is cold that the gears are hard to get in, it gets better as the car heats up.

                          Comment


                            #14
                            If you don't hear any noise, it probably isn't a bearing. Bearings going bad will make some noise, usually a growling with possibly a ticking from a bad spot.

                            Comment


                              #15
                              i adjusted my cable and it runs fine now. no problems getting into gear. how much more times can i adjust it? is this a sign of things to come?

                              Comment


                                #16
                                Could this be symptoms of a worn clutch?? I know mine has at least 100,000 kilometers on it since I rode these 100,000KM... Could even be the original clutch in there...

                                Comment


                                  #17
                                  im very sure it's a ACT clutch and i know it's less than a 100 000kms.

                                  Comment


                                    #18
                                    after i adjusted the cable about 1 week ago it was fine, but it's starting to happen again. very hard to get into gear and my enigine would be unstable. it sound like it's going to die when i stop and my rpm fluctuates. i adjusted the cable and now its fine...again!!! what does this mean? is my clutch going very bad? need help asap. thanks...
                                    Last edited by cr-vtec; 11 Jan 2005, 14:09:22.

                                    Comment


                                      #19
                                      Originally posted by stateofbean
                                      Throwout bearing is shot... replace it. Go ahead and throw a new clutch in too if there's any signifigant wear, since the tranny has to come out anyway.
                                      I just did the 5spd conversion with the TOB, PB, clutch and PP. Mine does this too. Mostly when it has been siting, sometimes (rerely after driving), I figured it was everything wasn;t lined up. My tranny is also notchy into 5th and sometimes 3rd

                                      Comment


                                        #20
                                        le clutch est expire beaucoup plus.

                                        Comment


                                          #21
                                          no offence, but english please..don't assume everyone in canada can read french.

                                          Comment


                                            #22
                                            Originally posted by cr-vtec
                                            no offence, but english please..don't assume everyone in canada can read french.
                                            Is that french, looks like spainish to me!

                                            Comment


                                              #23
                                              It's french.

                                              Comment


                                                #24
                                                Yup, it's french... But even though I'm talking french each days, I can't even understand what he said.


                                                BTW, back on topic please!

                                                Comment


                                                  #25
                                                  anyone had a similar problem and what did you guys/girls do to resolve it?

                                                  Comment

                                                  Working...
                                                  X