Readme

Collapse
No announcement yet.

code 43- problem solved

Collapse
X

code 43- problem solved

Collapse
 
  • Filter
  • Time
  • Show
Clear All
new posts

    code 43- problem solved

    If this will help you guys, I changed my fuel pressure regulator and all my vacuum lines, haven't hade code 43 in 3 months now

    #2
    good to hear. hopefully this dreadful mystery code solution will help others. in fact, i haven't had it for a while and i did change most of my hoses to silicone. coincedence? who knows, but i have tinkered around a lot, including changing the block and tranny.

    Comment


      #3
      this is an update: going on 2yrs and still no code 43
      hope this will continue to help.

      Comment


        #4
        i wanna see if our symptoms are the same... i was suspecting the reg cause of the way it is acting. first off... over the past year i have replaced the whole ignition system with oem parts, put all new vaccuum lines on, and replaced both the dashpot and pcv valves.
        teg has 2 symptoms...
        1) hard to start in cold weather
        2) low stuttering idle after car is warmed up

        today is the first time i have actually thrown a code that i have checked (code was thrown a year ago 2 days before the ignitor and coil went, boyfriend was using the car and didnt tell me about the code till after i disconected the neg. battery cable to replace ignitor and coil) right before it threw the code today it felt like it was misfiring due to spark, not fuel. any input would be great thanks.

        Comment

        Working...
        X