Readme

Collapse
No announcement yet.

HELP spend too much money.. insufficient spark

Collapse
X

HELP spend too much money.. insufficient spark

Collapse
 
  • Filter
  • Time
  • Show
Clear All
new posts

    HELP spend too much money.. insufficient spark

    guys help me out I spend too much money trying to fix the problem and still did not fix it.. car idle's bad and backfire every few sec, when connect sparkplug wire to timing gun my number 3 and 4 wire shots out very slow light and sometimes no light at all compare to number 1 and 2 wire... Heres what i have (new) ngk sparkplug wire, new rebuild distributor, new rotor, new distributor cap, new spark plug gabed .044.. at first my ecu blink a code 8 which means in the haynes book to "check the TDC sensor and the circuit".. so i did the whole TDC procedure and also thats when i purchase the new distributor... now the code goes away but car still idles bad and backfire here and there.. I did compression test and the result were good they were all around the 210psi... I'm thinking it has to do something with electrical cause of unsufficient spark or power to the wire according to the reaction of the timing gun.. Please someone if you know something help cause i spend over $400 fixing it and still no solution... sorry for the long reading.. thank you..

    #2
    Originally posted by 5speed
    when connect sparkplug wire to timing gun my number 3 and 4 wire shots out very slow light and sometimes no light at all compare to number 1 and 2 wire...
    I'm thinking it has to do something with power to the wire according to the reaction of the timing gun..
    No
    Originally posted by 5speed
    now the code goes away but car still idles bad
    The timing gun is shooting out the light slowly probably because the car is idling bad. Before you spend anymore money i would try and figure out why you got the code 8 in the first place.

    Also did you put the spark plug wires in the correct order?

    Comment


      #3
      Originally posted by cjsls

      The timing gun is shooting out the light slowly probably because the car is idling bad. Before you spend anymore money i would try and figure out why you got the code 8 in the first place.

      Also did you put the spark plug wires in the correct order?
      Well the code 8 came from when i took the head out and reasembly it without puting it back into TDC position.. The new NGK wire came numbered on the wire so i'm sure i got em in the right order.. Before puting it to TDC position my car was idling worse then it did now, but after positioning it to TDC it got alittle lighter. Even so it still idle's incorrectly and every few sec it does a little backfire..

      Comment


        #4
        got your fireing order correct? know its kinda a stupid question but gotta make sure. if so did you set your timming correctly when you put your head back on? as in set the crank to tdc then set the marks on the cam gears to just the right place and put your new timming belt back on? are you running a stock exaust? too large of an exaust will also cause a backfire but odds are scince you had the head off you have a problem with your timming and or how the belt was put back on ive found if its not 100% dead on the whole timming will be off but anyway let us know how you set up your timming belt and cams and all that good stuff pics if you can of motor with valve cover off showing cam gears and stuff like that

        Comment


          #5
          Originally posted by Ozyint
          got your fireing order correct? know its kinda a stupid question but gotta make sure. if so did you set your timming correctly when you put your head back on? as in set the crank to tdc then set the marks on the cam gears to just the right place and put your new timming belt back on? are you running a stock exaust? too large of an exaust will also cause a backfire but odds are scince you had the head off you have a problem with your timming and or how the belt was put back on ive found if its not 100% dead on the whole timming will be off but anyway let us know how you set up your timming belt and cams and all that good stuff pics if you can of motor with valve cover off showing cam gears and stuff like that
          Yea my firing order is correct.. The whole crank to TDC is allign and the two cam points up at the top with the distributor rotor pointing at Number1 sparkplug wire.. timing is perfect because after i warm up the car and check timing it was right on the red mark.. I have a 2.25 tanabe exhaust but that shouldn't be a problem because i had it before the car starting doing all this.. I could drive the car with no problem but it just don't idle right.. car bogs and is not stable like it should be when in neutral or on red light..

          Comment

          Working...
          X