Readme

Collapse
No announcement yet.

have a problem at idle

Collapse
X

have a problem at idle

Collapse
 
  • Filter
  • Time
  • Show
Clear All
new posts

    have a problem at idle

    i have a 1990 acura ls, i use it for dirt racing. when i first start the car it always idles fast but lateley on first start up it will rev fast (about 3000rpm) then dropp quickly to around 1000 rpm then back to 3000 then to 1000 all in a matter of seconds it will continue to do this until warmed up. any sugjestion on what could be causeing this. any info would help thanks.

    #2
    FITV?

    Comment


      #3
      FITV fixed me. Search for Ben Ogle's article. Post pictures of your car

      Comment


        #4
        Here's a quick link http://g2ic.com/forums/showthread.ph...highlight=fitv

        Comment


          #5
          here are some pics

          i read the article on the bouncing idle hopfully it will help but now i think part of it might be that i have no thermostat ill have to check everything else to though thanks for the help. i am the blue #50/D

          Comment


            #6
            i dont think the pics are showing up?

            i couldnt get some of them to work. but here are a few. these are of the night i won i have only done it 4 times with a 8thplace out of 27 cars then a 4th place out of 33 cars a first place out of 33 cars and a second out of 45 cars in the championship race i start 39th in that race though these cars are amazing they run like nothing else i have ever drivin and are almost indestructable i have this car redlined all the time i am going around the track and it has finished evertime without breaking " well the exaust fell of , i stuffed the front end into a eclipse, and had the rear bumper torn off last time" i mean mechanically these car top all in my book. thanks for the help guys
            Last edited by EnduroNut; 19 Jan 2007, 23:17:24.

            Comment

            Working...
            X