Readme

Collapse
No announcement yet.

heater/blower motor problem?

Collapse
X

heater/blower motor problem?

Collapse
 
  • Filter
  • Time
  • Show
Clear All
new posts

    heater/blower motor problem?

    hi

    i am having some trouble with my blower motor...

    its on and off with that thing...and sometimes, if i like hit the motor underneath the blower motor assembly (or shake it) it will start to work again for a bit and then die out again...does this mean that the motor is done? or does it mean that the connections are bad? has anyone had a similar problem?

    please let me know what u guys think...is it easy to take the blower motor out? im gonna look around to see if i can find the procedure to do that, but if anyone knows any links, please post up....

    thanks in advance

    #2
    You have leak on the passenger(water?). And you motor is done there is probably rust inside, so may want to change it out.

    Autoparts store maybe 40$ and some change.

    Comment


      #3
      thats what i thought...is it hard to take the motor out?
      and yes, i do have a leak that i tried to fix, but was not successful and now its too cold to do anymore work outside.

      so how come it comes on when i hit or shake it?

      thanks a lot.

      Comment


        #4
        Originally posted by Sam_91teg
        thats what i thought...is it hard to take the motor out?
        and yes, i do have a leak that i tried to fix, but was not successful and now its too cold to do anymore work outside.

        so how come it comes on when i hit or shake it?

        thanks a lot.
        is it hard to take the motor out?
        Nope not @ all took me about 30mins and haynes manual.

        so how come it comes on when i hit or shake it?
        I have no clue I use to do the same thing with mines before I found out.

        Comment


          #5
          alright...i got the motor out..finally

          its all rusted out...im looking into finding a replacement

          is there a cover or something i can put on this so that water doesnt leak into it? i know i would probably loose cold air coming in...but what if there was a way to leave some clearance...

          i gotta think about this a bit...

          Comment


            #6
            If you look under the teg tip interior there is fix for the water leak under crower or something like that. It takes about a 1 1/2 years for the motor to crap out if you don't fix the leak. I haven't fix my leak yet either one day I will though.

            Comment


              #7
              Originally posted by Luny_tunez
              If you look under the teg tip interior there is fix for the water leak under crower or something like that. It takes about a 1 1/2 years for the motor to crap out if you don't fix the leak. I haven't fix my leak yet either one day I will though.
              same here bro...one day...i know where its from exactly...its not the white clips those guys are talking about in that tip...well, it may be that too, but it is also that plastic piece underneath the wiper cowl...its only on the passenger side and covers the air vent...

              anyway, i opened the motor, and put it back together...its working again, but im looking for a replacement.

              Comment

              Working...
              X