Readme

Collapse
No announcement yet.

obd0-obd1 conversion help

Collapse
X

obd0-obd1 conversion help

Collapse
 
  • Filter
  • Time
  • Show
Clear All
new posts

    obd0-obd1 conversion help

    I'm having some problems doing this conversion.I have a chipped p06 converted to vtec with a conversion harness and my car wont start. I have spark when I crank it over, but whenver I turn the key on the fuel pump doesn't turn on. All the wires on the conversion harness are hooked up and nothing looks wrong in any way. I thought maybe the computer was junk so I put it in a friends car and his car started right up, then I thought my conversion harness wasn't right so I used his conversion harness but still no fuel pump. I just dont know whats wrong with it, my harness isnt hacked up or anything. Sometimes whenever I plug connector A into the P06 the main relay goes crazy and clicks non stop until I unplug it, it only does it when you plug that connector in. Just to check and see if the main relay was good I unplugged the conversion harness and plugged in the original pr4 ecu and the pump turned on and the car starts but I want obd1 so I can tune on crome. If anyone can point me in the right direction or has had this problem before please post, thanks in advance.

    #2
    anyone got any ideas

    Comment


      #3
      You are using an OBD1 distriburator right?

      Comment


        #4
        yes, i am using an obd1 gsr §§§§§

        Comment


          #5
          Which jumper are you using? I had to repin my jumper when I went obd1

          Comment


            #6
            I'm using one from ebay, one of the cheaper ones. It looks pretty legit. I checked it over with one of the conversion guides I found online somewhere and the only thing I found was the fuel injector pins werent right, I switched them around and still nothing.

            Today I ran a jumper wire from pin A7 from the obd1 side of the conversion harness to pin 1 on the main relay, this is the fuel pump control side of the relay from what the honda etm says. Whenever I plugged the computer in there was no clicking noise, so I turned the key on and the fuel pump kicked on so I tried starting it but it wouldn't start, im thinking whenever I ran the jumper all the power went to the main relay and none went to the resistor box so I wasnt getting any fuel at the injectors. But when I turned the key off all the dash lights stayed on until i unplugged the jumper wire.

            I think Im going to make a new wiring harness from the ecu to the main relay and from the main relay out to the resistor box, if I cant figure this out soon im just going to have to use the obd0 ecu and run the 1 wire vtec deal which sucks.

            Comment


              #7
              buy a better harness

              Comment


                #8
                I would consider getting a better jumper harness. Contact Ryan at RyWire.com

                Comment


                  #9
                  I tried swapping a known good conversion harness in my car and it still didnt work so its nothing to do with the coversion harness. Im going to make a new harness for the main relay, if that doesnt work then I might look into a rywire harness.

                  Comment

                  Working...
                  X