Readme

Collapse
No announcement yet.

code 9 and 20

Collapse
X

code 9 and 20

Collapse
 
  • Filter
  • Time
  • Show
Clear All
new posts

    code 9 and 20

    i am throwing code 9 (cylinder no 1 position sensor) and code 20( electronic load sensor) would anybody know what to do in this case i check the cyp sensor and it is reading right 375 ohms . would some body give me a little advice on what to do in this situation.

    thanks nick

    #2
    Try a diff dizzy

    Comment


      #3
      Originally posted by Tchleung
      Try a diff dizzy

      what is a diff dizzy

      Comment


        #4
        Originally posted by boosted teg
        what is a diff dizzy

        haha oops.s ry my bad lingo.

        Try a different distributor first and see if it's acutally that or not

        Comment


          #5
          what year teg do you have?

          kinda weird you are throwing the ELD...alternator could be going i guess

          the ELD code wont screw up anything drivability-wise

          Comment


            #6
            Originally posted by xenocron
            what year teg do you have?

            kinda weird you are throwing the ELD...alternator could be going i guess

            the ELD code wont screw up anything drivability-wise
            it is a 92 teg i did a compression test today and it came up 90 all the way accross so i tried putting a little oil in one of the cylinder and it went to 220 where i belive it should be so i guess i have some bad rings in there or some shit . but why i am throwing those codes i have no idea . i think i am just going to warrant the distributor back out and as far as the block i got to get it built quicker than what i thought i was hoping that this block was going to be good . that way i could still drive my car while i was having the other one done . but i guess not i took it for a test drive today after i did the compression test and my boost spike at 20+ psi felt good but i bet the stock internals didn't like it at all but oh well i guess the block is already screwed up . i am going to take it out tomorrow night and let it ride . what happens happens.this may sound like a stupid thing to do but i just don't care anymore i am getting sick of being under the hood of this damn car. to many hours and to much money in it

            Comment


              #7
              xenocron, you think that's weird. my car decided to throw a CEL noe time I forget the code but it was catalytic converter code. my ecu is pre obd1... how the hell does the ECU throw a code for somethnig tht's not programmed in haha. so messed up. it went away by itself

              Comment


                #8
                ELDs are junk codes. I had that code when i had a Hondata s200b and P28ecu, i jus turned it off. I have a new OEM dizzy and a new alternator, fuck that code.

                Now i run a new Autronic PnP board! no codes, lovin it! Just one of 12 boards in the country

                Comment

                Working...
                X