Readme

Collapse
No announcement yet.

headlights dim and radio turnson and off when i step on the brakes??

Collapse
X

headlights dim and radio turnson and off when i step on the brakes??

Collapse
 
  • Filter
  • Time
  • Show
Clear All
new posts

    headlights dim and radio turnson and off when i step on the brakes??

    when i step on my brakes my lights dim inside and out and my radio turns off and on and also when i went to start my car and it wouldnt start to i pushed it back like a foot and it started right up i think it might be a ground but please someone help me

    #2
    oooo and when i turned on my climate control to max fan it dimmed to but then i turned of my car like 3 hours later it started fine and when i stepped on my brakes the lights didnt dim or anything???

    Comment


      #3
      You have a connection problem, either with the power or the ground.
      Check the batt. terminal connections, the chassis ground, [under the batt.] and the engine ground.
      Check the batt. to engine bay fuse box connection and the main fuses, [connections].
      Check the batt. to starter motor connection.
      Check the alt. to engine bay connections, [both ends].

      All the above connections should be disconnected, both the terminal and contact point cleaned and then reconnected. 94

      Comment


        #4
        thanks man but i work at autozone so today i tested my batt and it came up bad so i changed it then it worked fun but when i tested my old bad out of the car it said good im confused butt i got a new batt and it resolved the prob althought my batt light is stil on?

        Comment


          #5
          What is the voltage at the batt. when engine is running, it does not sound like the alt. is working, ["my batt light is still on"].

          Have you had a proper load check done on the cars charging system?

          How are you testing the batt., [in the car and out of the car]?

          I wouldn't take a long trip until you know your problem is solved, don't know how long the new batt. has been in the car but a new fully charged batt. will run your car for some time, depending on what other loads are being used, [lights, stereo], have a proper load test done to know for sure everything is working properly. 94

          Comment


            #6
            hrm would the ground points mentioned in this be help for a similar issue of:

            when driving if i have my stereo up even mildly when i stop at a light after 20sec it starts to clip and you can see the screen dimming on any bass notes.

            Rev it up and it goes back...
            If i have the headlights on they dim at stoplights quite substantially.
            radio will still work but clips really really bad.

            brand new battery too...
            so alternator or grounds?
            one interesting thing to note is my abs light that is always on dims when my blinker blinks lol

            Comment


              #7
              check ur grounds homie. i had a ground wire loose and it would connect and dissconnect over bumps and stuff so sometimes it was fine and smoetimes it would go mental and dim and flicker everything

              Comment


                #8
                Yup check your grounds and terminals. See what resistance you are getting between them. Also check you voltage from the + battery terminal to the chassis.

                btw do you mind asking what you do at autozone?

                Comment


                  #9
                  Just wondering if i have the same problem,...well first off i just got a new battery for my car just like 3 weeks ago,..plus that a new nrg ground wiring kit,..have one wire connected to the motor,another one the intake manifold,....the rest just around the body frame,....but not one on the alternator,i know i have too but i dont...car will start fine sumtimes yet sometimes wont,...dont know why,.radio works fine all the time,...lights are actually brighter ever since i got the kit,...the batt light does turn on tho everytime i do start the car,but when i start driving it,it goes away...just dont know why the car will start sumtimes ,mostly either at night or in the morning,...but yet sumtimes wont start in the afternoon when it gets really hot,........please help,.....

                  Comment


                    #10
                    What do you mean "will not start"???

                    Will turn over, [crank] but not start?
                    Will not even turn over?

                    When it will not start, can you hear the fuel pump "prime" if you turn the ign. switch to run, [not start]? 94

                    Comment


                      #11
                      Kool ,..found my problem,it is the alternator,...thanx for tryin to help tho,....

                      Comment

                      Working...
                      X