Readme

Collapse
No announcement yet.

Dimming Headlights And Amp Cutting Off

Collapse
X

Dimming Headlights And Amp Cutting Off

Collapse
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Dimming Headlights And Amp Cutting Off

    Well Heres My Problem ..i Have 2 Sony Xplod 12's In A Sealed Box With A Rf P500.2 Amp And 1 1 Farad Cap And Sony Deck In Front And Rears With A Red Top Optima....4 Gauge To Everything....ok My Problem.....my Headlights Dim Like A Mofo With My Cap Showing Volts Around 12-13 When Bass Hits...when Bass Is Normal It's Around 14 Never Higher Then 14.5 Which Is Wierd Since I Just Brought The New Battery.....my System Was Installed By Best Buy..when I Have It Turned Up For A Long Period Of Time 1 Hour Maybe My Amp Goes Into Thermal Mode (not Protect Mode) It Has That Light Also....i Have To Turn Off The Radio And Wait 5 10 Maybe And Them The Subs Come Back On...it Can't Be Over Heating B/c My Gain Is Only Up Halfway And I Usually Have One Of My Backseats Down.....when I Have The Rf300.1 And Volts On My Cap Would Be Over 15 Sometimes But Mainly Around 14-15.....any Ideas...

    #2
    First question, how is the ground run, what size, and where to? Is the cap wired correctly? How hard are you pushing the amp in the hour before it shuts down? Check the voltage at the battery with the stereo off and the headlights on, foglights on, blower on full, and anything else that uses power running. If the voltage drops then your alternator could be going.

    With the car on it should have about 14.2-14.5 volts. If the ground is good and the cap is ok I'd gesss there is an amp problem. The amp could simply be drawing way too much current for the power it's outputing and the op-amps are simply generating too much heat and therefore shutting down.

    Comment


      #3
      THE GROUND IS VERY CLOSE TO THE AMP IT'S A VERY SHORT RUN...4 GA TO EVERYTHING...THE AMP IS NEW THE BATT IS ALSO....MY VOLTS WERE LIKE THAT WHEN I FIRST HAD THE SYSTEM PUT IN BUT THE AMP WAS SMALLER TOO..MY WIRING IS RF DUAL AMP KIT 4GA...I DON'T CUT CORNERS .......I GET BEST BUY HOOKUPS

      Comment


        #4
        i went to get a system installed and add afew upgrades like my cap for a example its a 1.5 Farad the guy was lookin at my car and asked what year it is i told him 91 and then he said the cap wont work properly since its an old car so he suggested 2.5farad so i bought it, ill post how it works today since they didnt finish there job yesterday

        also my brothers caddy, my sister inlaws corolla, my cuzins thunderbird and my other brothers transam do the same thing as your car does and niether of them got caps so i think the cap is your problem

        Comment


          #5
          Originally posted by nyg2
          Well Heres My Problem ..i Have 2 Sony Xplod 12's In A Sealed Box With A Rf P500.2 Amp And 1 1 Farad Cap And Sony Deck In Front And Rears With A Red Top Optima....4 Gauge To Everything....ok My Problem.....my Headlights Dim Like A Mofo With My Cap Showing Volts Around 12-13 When Bass Hits...when Bass Is Normal It's Around 14 Never Higher Then 14.5 Which Is Wierd Since I Just Brought The New Battery.....my System Was Installed By Best Buy..when I Have It Turned Up For A Long Period Of Time 1 Hour Maybe My Amp Goes Into Thermal Mode (not Protect Mode) It Has That Light Also....i Have To Turn Off The Radio And Wait 5 10 Maybe And Them The Subs Come Back On...it Can't Be Over Heating B/c My Gain Is Only Up Halfway And I Usually Have One Of My Backseats Down.....when I Have The Rf300.1 And Volts On My Cap Would Be Over 15 Sometimes But Mainly Around 14-15.....any Ideas...
          Has the ground on the batt.been upgraded? What kind of fuse is on the power wire,[BLF ATO Waffer Maxi] and what size, is the power,[charge] wire from the alt. upgraded, how about the ground from the motor to the car body? If the headlights dim bad when cranking the tunes, amp is not getting enough power, and the amp going into thermal shut down means to low imp. or not enough power to amp, 94

          Comment


            #6
            ok so how do i fix it....none of the grounds or power under the hood have been upgraded.......so how do i get more power to the amp without adding a second batt?

            Comment


              #7
              Originally posted by nyg2
              ok so how do i fix it....none of the grounds or power under the hood have been upgraded.......so how do i get more power to the amp without adding a second batt?
              A second batt. will not get you more power only more storage, the only way to get more power in to get a bigger alt.,[more amps] and the only way to ger all the power from the alt. to the amp/amps is to upgrade the wires,[pos.,the charge line to the batt,and neg., the grounds to the body of the car the amp/amps are,[or should be] grounded to the floorpan of the car so the batt. and the alt. have to have good grounds to, or as close to as possible, to the same floorpan/firewall and to get all the power from the alt. to the batt., [where the amp/amps power wire is hooked up. 94

              Comment


                #8
                I used to install stereo. Basically what is happening is your car is being robbed of power so you can a couple things. Buy a new battery would be a good start. Batteries should be replaced at least every other year if you are running a "good"/"powerful" system. Two: invest in a cap or two. no matter how big it is, it will help. A cap works by storing power and slowly pulling power off the alternator/battery instead of big surges like the amp will. It acts as a cusion you might say. and C: a larger alternator may help but beware of too big an alternator because if its too big you can fry other electronics and sometimes overload your battery and cause it to die prematurly. Thanks

                Comment


                  #9
                  just thought of another thing....if you upgrade your grounding cable it will help a lot also. example: i have run 0 gauge from my battery to my suspension and also from the engine block to the frame of the car(both stock points of grounding, you should see them if you pop your hood). In addition it sometimes helps to run a cable from the (left) block to the battery. this just gets any excess charge off the car.

                  Comment


                    #10
                    Originally posted by ucfcrew
                    I used to install stereo. Basically what is happening is your car is being robbed of power so you can a couple things. Buy a new battery would be a good start. Batteries should be replaced at least every other year if you are running a "good"/"powerful" system. Two: invest in a cap or two. no matter how big it is, it will help. A cap works by storing power and slowly pulling power off the alternator/battery instead of big surges like the amp will. It acts as a cusion you might say. and C: a larger alternator may help but beware of too big an alternator because if its too big you can fry other electronics and sometimes overload your battery and cause it to die prematurly. Thanks
                    I DO install stereos, and I agree about the new batt. if he needs one, but it will not give him more power, and I agree with a cap if he needs one, it also will not give him more power and there is nothing "slow" about a cap., as for the alt. he should get one as big as he can cram into the car and he can afford, and as long as the voltage regulater is working he's not going "fry" anything, and an alt. is the only way to get more power.All the rest is just getting the power you have,[all the power] to the amp/amps as "fast as the amp/amps can use it. 94

                    Comment


                      #11
                      thanks guys....the problem was that why system was wired in a 2 ohm load.....

                      Comment

                      Working...
                      X